Timeout error during the TQL Alter command

Hello

Sometimes my TQL alter query fails with error 

"Deadline exceeded when loading tables on worker"

One way to fix it just truncate table first but for in production it is not always possible to do it during the workday

Is any way to set up bigger timeouts or maybe there is another workaround ?

There are lot of timeout settings in "TQL--helpfull" but not sure which one can help.

Version 6.0.2

 

Thank you

2replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • There is an advanced system setting that TS support can help you with that will increase the timeout for such ALTER commands.  Please raise a support request for this.

    Like
  • Done this in parallel. Still waiting. Ok.

    Like
Like Follow
  • 1 mth agoLast active
  • 2Replies
  • 14Views
  • 2 Following