Setting Y Axis Range for Dual Axes

Is there anyway to specify the ranges for dual axes? It appears there is currently only the option to set 1 range for dual axes. 

  

 

The issue I'm having is I have a dual axes with monetary value and percentage. When I set 0 for the Y-Axis, it's causing issues on my pinboard (answer visualization renders no problem. 

Answers with 0 for Y-Axis range:

 Pinboard: 

 Something to note with the pinboard - it looks like a cached version of the chart first appears (as it did before setting the Y axis to 0) and then renders the above charts. 

Please let me know if I need to provide additional clarification. 

8replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Hey Steph it looks like this one has yet to be addressed we will get on this ASAP.

    Like
  • Tom Weeks Thanks! Keep me posted. In the meanwhile, will reply if I find a workaround for the pinboard issue. FYI we are running on Version:4.2.1.5c870719.

    Like
  • Hello Steph,

    Yes, you can set only one range for both the y-axes. Also, the above mentioned pinboard issue is a known one and engineering team is already working on it. Let me know if you have any other questions. Thanks.

    - Aditya

    Like
  • Thanks Aditya Abhinav - will setting specific ranges for dual axes independently be apart of a future release? What's the best way to manage a dual axes chart when plotting $ and %? 

    Like
  • Hello Steph,

    We don’t currently have something like this (specify ranges for dual axes independently) on our roadmap, but we’ll definitely note it down for the future.

    Also, I can not think of a best way to deal with the pinboard issue as dual axes pinboard problem is a known visualization issue and engineering team is already working on it.You can go ahead and create a zendesk ticket if you want.Thanks.

    - Aditya

    Like
  •   Aditya Abhinav posted to feedback requesting independent ranges for dual axes. 

    I will open a zendesk ticket for the pinboard rendering issue. 

    Thanks for all your help!

    Like
  • Hi Aditya Abhinav - Do you know if there are any updates on the rendering bug? I opened a ticket a while back, and have tried following up numerous times with no response (Ticket #6021). Thanks!

    Like
  • Hello Steph,

    Thank you for bringing this up.I will follow up with the support on this and you should receive a response soon.

     

    -Aditya

    Like
Like Follow
  • Status Answered
  • 2 yrs agoLast active
  • 8Replies
  • 805Views
  • 3 Following